<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://onthehouse.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://onthehouse.com/feed/atom/" />
<link rel="pingback" href="http://onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>
<title>Tip of the Day: Sprinklers Vs. Drip System - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tip of the Day: Sprinklers Vs. Drip System - On the House" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip that will help you&nbsp;fix up and improve your home. All from the award-winning On The House Tip of the Day.’ http://www.onthehouse.com/tip_audio/2017/2017-06-07.mp3 &nbsp; FacebookTwitterPinterest" />
<meta property="og:url" content="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="drip system" />
<meta property="article:tag" content="sprinkler" />
<meta property="article:tag" content="tip of the day" />
<meta property="article:section" content="Tip of the Day" />
<meta property="article:published_time" content="2017-06-07T04:32:19+00:00" />
<meta property="article:modified_time" content="2017-06-07T01:36:24+00:00" />
<meta property="og:updated_time" content="2017-06-07T01:36:24+00:00" />
<meta property="og:image" content="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden.gif" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip that will help you&nbsp;fix up and improve your home. All from the award-winning On The House Tip of the Day.’ http://www.onthehouse.com/tip_audio/2017/2017-06-07.mp3 &nbsp; FacebookTwitterPinterest" />
<meta name="twitter:title" content="Tip of the Day: Sprinklers Vs. Drip System - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden.gif" />
<meta name="twitter:creator" content="@careybrothers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Feed" href="http://onthehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Comments Feed" href="http://onthehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Tip of the Day: Sprinklers Vs. Drip System Comments Feed" href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://onthehouse.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://onthehouse.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://onthehouse.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://onthehouse.com/wp-content/themes/maxmag/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://onthehouse.com/wp-content/themes/maxmag/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://onthehouse.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://onthehouse.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://onthehouse.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://onthehouse.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://onthehouse.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p4SwvC-40i' />
<link rel="alternate" type="application/json+oembed" href="http://onthehouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonthehouse.com%2Ftip-day-sprinklers-vs-drip-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://onthehouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonthehouse.com%2Ftip-day-sprinklers-vs-drip-system%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="vfb" version="2.9.2" /> -->
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(http://onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(http://onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(http://onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-15394 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14250"><a href="http://onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14251"><a href="http://onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="http://onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://onthehouse.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<div class="g g-1"><div class="g-single a-61"><a class="gofollow" data-track="NjEsMSwxLDEw" href="http://www.simonsondesignstudios.com/"><img src="http://onthehouse.com/wp-content/uploads/2016/08/Webad_Simonson_920x90.jpg" /></a></div></div>					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35"><a href="http://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="http://onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="http://onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="http://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehouseaffiliates.com/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="http://onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355"><a href="http://onthehouse.com/family-handyman-magazine-2/">Magazine</a></li>
<li id="menu-item-9944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="http://onthehouse.com/newsletter-archives/">Newsletters</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="http://onthehouse.com/">HOME</option>
<option value="http://onthehouse.com/about-us/">About Us	<option value="http://onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="http://onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="http://onthehouse.com/partners-2/">Our Partners</option>
<option value="http://onthehouse.com/radio-show/">Radio Show	<option value="http://onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="http://onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="http://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="http://onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="http://onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehouseaffiliates.com/">-Affiliate ToolBox</option>
</option>
<option value="http://onthehouse.com/tv-show/">TV Show	<option value="http://onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="http://onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://onthehouse.com/family-handyman-magazine-2/">Magazine</option>
<option value="http://onthehouse.com/newsletter-archives/">Newsletters</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://onthehouse.com"><img itemprop="logo" src="http://onthehouse.com/wp-content/uploads/2013/12/mastheandothblueprintcopy.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://onthehouse.com/upcoming-giveaways-subscribe-newsletter/">Upcoming Sweepstakes! Subscribe to our Newsletter</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="http://onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-13197 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://onthehouse.com/category/tip-of-the-day/">Tip of the Day</a>  &nbsp; &gt; &nbsp;  <span class="current">Tip of the Day: Sprinklers Vs. Drip System</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Tip of the Day: Sprinklers Vs. Drip System</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://onthehouse.com/author/onthehouse/" title="Posts by onthehouse" rel="author">onthehouse</a> on June 7, 2017			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://onthehouse.com/tip-day-sprinklers-vs-drip-system/&t=Tip of the Day: Sprinklers Vs. Drip System', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Tip of the Day: Sprinklers Vs. Drip System -&url=http://onthehouse.com/tip-day-sprinklers-vs-drip-system/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://onthehouse.com/tip-day-sprinklers-vs-drip-system/&media=http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif&description=Tip of the Day: Sprinklers Vs. Drip System', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://onthehouse.com/tip-day-sprinklers-vs-drip-system/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																				<p><img class="alignnone wp-image-13504 size-full" src="http://onthehouse.com/wp-content/uploads/2016/09/Tip-of-the-Day-104875395-e1473539213587.jpg" alt="Tip of the Day" width="181" height="122" data-pin-nopin="true">&nbsp; &nbsp; &nbsp;&nbsp;<img class="alignnone  wp-image-15395" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x225.gif" alt="sprinkler vs drip system" width="213" height="160" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x225.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-610x458.gif 610w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-320x240.gif 320w" sizes="(max-width: 213px) 100vw, 213px" /></p>
<p>Here is one quick, money-saving tip that will help you&nbsp;fix up and improve your home. All from the award-winning On The House Tip of the Day.’</p>
<audio class="wp-audio-shortcode" id="audio-15394-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.onthehouse.com/tip_audio/2017/2017-06-07.mp3?_=3" /><a href="http://www.onthehouse.com/tip_audio/2017/2017-06-07.mp3">http://www.onthehouse.com/tip_audio/2017/2017-06-07.mp3</a></audio>
<p>&nbsp;</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fonthehouse.com%2Ftip-day-sprinklers-vs-drip-system%2F&#038;t=Tip%20of%20the%20Day%3A%20Sprinklers%20Vs.%20Drip%20System" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="15394" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Tip%20of%20the%20Day%3A%20Sprinklers%20Vs.%20Drip%20System&#038;url=http%3A%2F%2Fonthehouse.com%2Ftip-day-sprinklers-vs-drip-system%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="15394" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="15394" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="http://onthehouse.com/tag/drip-system/" rel="tag">drip system</a><a href="http://onthehouse.com/tag/sprinkler/" rel="tag">sprinkler</a><a href="http://onthehouse.com/tag/tip-of-the-day-2/" rel="tag">tip of the day</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='http://1.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About onthehouse</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark" title="Tip of the Day: Dry Ice Tile Remover"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="dry ice tile remover" srcset="http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/">Tip of the Day: Dry Ice Tile Remover</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" class="main-headline">Tip of the Day: Dry Ice Tile Remover</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark" title="Tip of the Day: Higher, Wider Drywall"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="drywall for 9 foot walls" srcset="http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/tip-day-higher-wider-drywall/">Tip of the Day: Higher, Wider Drywall</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/tip-day-higher-wider-drywall/" class="main-headline">Tip of the Day: Higher, Wider Drywall</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/tip-day-toilet-tank-gasket/" rel="bookmark" title="Tip of the Day: Toilet Tank Gasket"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/dancoperfectseal1000-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Danco Perfect Seal" srcset="http://onthehouse.com/wp-content/uploads/2017/06/dancoperfectseal1000-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/06/dancoperfectseal1000-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/06/dancoperfectseal1000-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/dancoperfectseal1000-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/tip-day-toilet-tank-gasket/">Tip of the Day: Toilet Tank Gasket</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/tip-day-toilet-tank-gasket/" class="main-headline">Tip of the Day: Toilet Tank Gasket</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/tip-day-plumbers-grease/" rel="bookmark" title="Tip of the Day: Why Plumber&#8217;s Grease?"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/plumbersgrease-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="plumber&#039;s grease" srcset="http://onthehouse.com/wp-content/uploads/2017/06/plumbersgrease-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/06/plumbersgrease-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/06/plumbersgrease-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/plumbersgrease-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/tip-day-plumbers-grease/">Tip of the Day: Why Plumber&#8217;s Grease?</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/tip-day-plumbers-grease/" class="main-headline">Tip of the Day: Why Plumber&#8217;s Grease?</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tip-day-sprinklers-vs-drip-system/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="578276b912" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" class="main-headline">Tip of the Day: Sprinklers Vs. Drip System</a>
					<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip that...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 7, 2017</li>
							<li class="comments-icon"><a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark" class="main-headline">DIY done simple: 5 projects you can tackle in a weekend</a>
					<p>This time of year was made for DIY projects. The...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 7, 2017</li>
							<li class="comments-icon"><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark" class="main-headline">Tip of the Day: Dry Ice Tile Remover</a>
					<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip that...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 6, 2017</li>
							<li class="comments-icon"><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark" class="main-headline">Tip of the Day: Higher, Wider Drywall</a>
					<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip that...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 5, 2017</li>
							<li class="comments-icon"><a href="http://onthehouse.com/tip-day-higher-wider-drywall/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark" class="main-headline">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a>
					<p>Our recent Springs Power Sweepstakes drew thousands of entrants and&nbsp;Briggs...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 3, 2017</li>
							<li class="comments-icon"><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/tip-day-toilet-tank-gasket/" rel="bookmark" class="main-headline">Tip of the Day: Toilet Tank Gasket</a>
					<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip that...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 3, 2017</li>
							<li class="comments-icon"><a href="http://onthehouse.com/tip-day-toilet-tank-gasket/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/tip-day-plumbers-grease/" rel="bookmark" class="main-headline">Tip of the Day: Why Plumber&#8217;s Grease?</a>
					<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip that...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 2, 2017</li>
							<li class="comments-icon"><a href="http://onthehouse.com/tip-day-plumbers-grease/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="adrotate_widgets-6" class="sidebar-widget widget_adrotate_widgets"><h3>Featured Sponsor</h3><div class="g g-2"><div class="g-single a-77"><a class="gofollow" data-track="NzcsMiwxLDEw" href="www.organizedliving.com?utm_source=Carey%20Brothers&utm_medium=email&utm_campaign=homepage"><img src="http://onthehouse.com/wp-content/uploads/2017/04/CareyBrothersConsumerAd_300x300@3x.jpg" /></a></div></div></div><div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="text-38" class="sidebar-widget widget_text"><h3>Sweepstakes</h3>			<div class="textwidget"><a href="http://onthehouse.com/greatbackyardsweepstakes/"><img class="alignnone  wp-image-15339" src="http://onthehouse.com/wp-content/uploads/2017/06/Webads_backyardGiveaway_450x550_2017_woutbros-1-e1496342497390.jpg" alt="" width="296" height="344"></a></div>
		</div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="15381" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="15381" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="15381" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="15381" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="15381" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="adrotate_widgets-7" class="sidebar-widget widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif" class="attachment-small-thumb size-small-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" class="main-headline">Tip of the Day: Sprinklers Vs. Drip System</a>
						<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 7, 2017</li>
								<li class="comments-icon"><a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark" title="DIY done simple: 5 projects you can tackle in a weekend"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2017/06/31010847-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="painting weekend" srcset="http://onthehouse.com/wp-content/uploads/2017/06/31010847-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2017/06/31010847-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/06/31010847-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/31010847-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" class="main-headline">DIY done simple: 5 projects you can tackle in a weekend</a>
						<p>This time of year was made for DIY projects....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 7, 2017</li>
								<li class="comments-icon"><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark" title="Tip of the Day: Dry Ice Tile Remover"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="dry ice tile remover" srcset="http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/Dry_Ice_2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" class="main-headline">Tip of the Day: Dry Ice Tile Remover</a>
						<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 6, 2017</li>
								<li class="comments-icon"><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark" title="Tip of the Day: Higher, Wider Drywall"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="drywall for 9 foot walls" srcset="http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/drywallOB-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/tip-day-higher-wider-drywall/" class="main-headline">Tip of the Day: Higher, Wider Drywall</a>
						<p>&nbsp; &nbsp; &nbsp;&nbsp; Here is one quick, money-saving tip...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 5, 2017</li>
								<li class="comments-icon"><a href="http://onthehouse.com/tip-day-higher-wider-drywall/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark" title="Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2017/06/SPINGPOWER-WINNERS-ANNOUNCED-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Briggs &amp; Stratton Sweepstakes Winners" srcset="http://onthehouse.com/wp-content/uploads/2017/06/SPINGPOWER-WINNERS-ANNOUNCED-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2017/06/SPINGPOWER-WINNERS-ANNOUNCED-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/06/SPINGPOWER-WINNERS-ANNOUNCED-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/SPINGPOWER-WINNERS-ANNOUNCED-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" class="main-headline">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a>
						<p>Our recent Springs Power Sweepstakes drew thousands of entrants...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 3, 2017</li>
								<li class="comments-icon"><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="http://onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="http://onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="http://onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c03ceacb0c47515e9e246de9d4aeb6c0?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c03ceacb0c47515e9e246de9d4aeb6c0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>harold marten says:</span><br />
						<p><a href="http://onthehouse.com/tip-day-integrated-pest-management/#comment-11176" title="harold marten on Tip of the Day: Integrated Pest Management">hi
you used to have a tip of the day either ...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>onthehouse says:</span><br />
						<p><a href="http://onthehouse.com/tip-day-drilling-right-size-pilot-holes/#comment-11154" title="onthehouse on Tip of the Day: Drilling Right-size Pilot Holes">Hi Gary,

The links to the tips are fine. I'm...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/d3c61061c2330d60cc844f09b5eda1e7?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3c61061c2330d60cc844f09b5eda1e7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>gary eckstrom says:</span><br />
						<p><a href="http://onthehouse.com/tip-day-drilling-right-size-pilot-holes/#comment-11150" title="gary eckstrom on Tip of the Day: Drilling Right-size Pilot Holes">For months I have tired to read or view your ...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="http://onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark" title="DIY done simple: 5 projects you can tackle in a weekend"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/31010847-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="painting weekend" srcset="http://onthehouse.com/wp-content/uploads/2017/06/31010847-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/06/31010847-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/06/31010847-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/06/31010847-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/">DIY done simple: 5 projects you can tackle in a weekend</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/multitasking-tools-can-help-finish-projects-faster/" rel="bookmark">Multitasking Tools That Can Help You Finish Projects Faster</a></li>
										<li><a href="http://onthehouse.com/7-home-improvements-tackle-move/" rel="bookmark">7 home improvements to tackle before you move in</a></li>
										<li><a href="http://onthehouse.com/collecting-rainwater-roofs/" rel="bookmark">Collecting Rainwater from Roofs</a></li>
										<li><a href="http://onthehouse.com/5-simple-projects-recreate-backyard/" rel="bookmark">5 simple projects to recreate your backyard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/tip-day-toilet-tank-gasket/" rel="bookmark">Tip of the Day: Toilet Tank Gasket</a></li>
										<li><a href="http://onthehouse.com/tip-day-plumbers-grease/" rel="bookmark">Tip of the Day: Why Plumber&#8217;s Grease?</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/big-impact-ideas-small-patio-spaces/" rel="bookmark" title="Big-impact ideas for small patio spaces"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="water fountain for patio" srcset="http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/big-impact-ideas-small-patio-spaces/">Big-impact ideas for small patio spaces</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/designer-secrets-10-pros-share-favorite-off-white-paints/" rel="bookmark">Designer Secrets: 10 Pros Share Favorite Off-White Paints</a></li>
										<li><a href="http://onthehouse.com/5-siding-materials-go-beautifully-brick/" rel="bookmark">5 Siding Materials That Go Beautifully With Brick</a></li>
										<li><a href="http://onthehouse.com/2-design-trends-new-year/" rel="bookmark">2 Design Trends for the New Year</a></li>
										<li><a href="http://onthehouse.com/danco-perfect-seal-toilet-wax-ring-wins-chicago-innovation-award/" rel="bookmark">Danco™ Perfect Seal™ Toilet Wax Ring Wins  Chicago Innovation Award</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/ap223q/" rel="bookmark" title="Q&#038;A: How to prepare aluminum siding for repainting?"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="painting aluminum siding" srcset="http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/ap223q/">Q&#038;A: How to prepare aluminum siding for repainting?</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/ap225q/" rel="bookmark">Q&#038;A: Is it a good idea to cover A/C vents in spare rooms?</a></li>
										<li><a href="http://onthehouse.com/ap227q/" rel="bookmark">Q&#038;A: How to hang wall planters and pieces on exterior Stucco walls</a></li>
										<li><a href="http://onthehouse.com/doors-bend-hinge-pin-hold-door-open/" rel="bookmark">Q&#038;A: Doors, Bend A Hinge Pin To Hold Door Open</a></li>
										<li><a href="http://onthehouse.com/flooring-floor-leveling-screw-jacks/" rel="bookmark">Flooring: Floor Leveling With Screw Jacks</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="http://onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="http://onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="http://onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/consider-moisture-issues-choosing-insulation/" rel="bookmark" title="Consider Moisture Issues When Choosing Insulation"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="moisture and insulation" srcset="http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/consider-moisture-issues-choosing-insulation/">Consider Moisture Issues When Choosing Insulation</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/phantom-screens-reveals-first-kind-motorized-retractable-wall-screen-extending-40-ft-wide/" rel="bookmark">Phantom Screens Reveals First of its Kind  Motorized Retractable Wall Screen, Extending Over 40-ft Wide!</a></li>
										<li><a href="http://onthehouse.com/clean-prevent-build-soap-scum-grime-oils-washing-machine/" rel="bookmark">Clean and prevent build-up of soap scum, grime, and oils in your washing machine</a></li>
										<li><a href="http://onthehouse.com/10-smart-steps-chainsaw-safety/" rel="bookmark">10 smart steps for chainsaw safety</a></li>
										<li><a href="http://onthehouse.com/yardmax-ope-showcases-full-line-outdoor-power-equipment-gieexpo/" rel="bookmark">YARDMAX™ OPE Showcases Full Line of Outdoor Power Equipment at GIE+EXPO</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="http://onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/big-impact-ideas-small-patio-spaces/" rel="bookmark" title="Big-impact ideas for small patio spaces"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="water fountain for patio" srcset="http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/05/small-patio30483197-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/big-impact-ideas-small-patio-spaces/">Big-impact ideas for small patio spaces</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/designer-secrets-10-pros-share-favorite-off-white-paints/" rel="bookmark">Designer Secrets: 10 Pros Share Favorite Off-White Paints</a></li>
										<li><a href="http://onthehouse.com/5-siding-materials-go-beautifully-brick/" rel="bookmark">5 Siding Materials That Go Beautifully With Brick</a></li>
										<li><a href="http://onthehouse.com/2-design-trends-new-year/" rel="bookmark">2 Design Trends for the New Year</a></li>
										<li><a href="http://onthehouse.com/danco-perfect-seal-toilet-wax-ring-wins-chicago-innovation-award/" rel="bookmark">Danco™ Perfect Seal™ Toilet Wax Ring Wins  Chicago Innovation Award</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/ap223q/" rel="bookmark" title="Q&#038;A: How to prepare aluminum siding for repainting?"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="painting aluminum siding" srcset="http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2016/09/shutterstock_162979175-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/ap223q/">Q&#038;A: How to prepare aluminum siding for repainting?</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/ap225q/" rel="bookmark">Q&#038;A: Is it a good idea to cover A/C vents in spare rooms?</a></li>
										<li><a href="http://onthehouse.com/ap227q/" rel="bookmark">Q&#038;A: How to hang wall planters and pieces on exterior Stucco walls</a></li>
										<li><a href="http://onthehouse.com/doors-bend-hinge-pin-hold-door-open/" rel="bookmark">Q&#038;A: Doors, Bend A Hinge Pin To Hold Door Open</a></li>
										<li><a href="http://onthehouse.com/flooring-floor-leveling-screw-jacks/" rel="bookmark">Flooring: Floor Leveling With Screw Jacks</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="http://onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/consider-moisture-issues-choosing-insulation/" rel="bookmark" title="Consider Moisture Issues When Choosing Insulation"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="moisture and insulation" srcset="http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/02/Carey-Bros-Roxul-Aug-2016-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/consider-moisture-issues-choosing-insulation/">Consider Moisture Issues When Choosing Insulation</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/phantom-screens-reveals-first-kind-motorized-retractable-wall-screen-extending-40-ft-wide/" rel="bookmark">Phantom Screens Reveals First of its Kind  Motorized Retractable Wall Screen, Extending Over 40-ft Wide!</a></li>
										<li><a href="http://onthehouse.com/clean-prevent-build-soap-scum-grime-oils-washing-machine/" rel="bookmark">Clean and prevent build-up of soap scum, grime, and oils in your washing machine</a></li>
										<li><a href="http://onthehouse.com/10-smart-steps-chainsaw-safety/" rel="bookmark">10 smart steps for chainsaw safety</a></li>
										<li><a href="http://onthehouse.com/yardmax-ope-showcases-full-line-outdoor-power-equipment-gieexpo/" rel="bookmark">YARDMAX™ OPE Showcases Full Line of Outdoor Power Equipment at GIE+EXPO</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark" title="Recall: Craftsman Portable Table Saws"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/03/1-mb-photo-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Craftsman Portable Table Saw Recall" srcset="http://onthehouse.com/wp-content/uploads/2017/03/1-mb-photo-1-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2017/03/1-mb-photo-1-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2017/03/1-mb-photo-1-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2017/03/1-mb-photo-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/recall-craftsman-portable-table-saws/">Recall: Craftsman Portable Table Saws</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/recalls-cuisinart-yankee-candle-masterbuilt-gas-smokers/" rel="bookmark">Recalls: Cuisinart, Yankee Candle and Masterbuilt Gas Smokers</a></li>
										<li><a href="http://onthehouse.com/makita-recalls-circular-saws-due-laceration-hazard/" rel="bookmark">Makita Recalls Circular Saws Due to Laceration Hazard</a></li>
										<li><a href="http://onthehouse.com/gleason-recalls-hand-trucks-due-laceration-injury-hazards/" rel="bookmark">Gleason Recalls Hand Trucks Due to Laceration and Injury Hazards</a></li>
										<li><a href="http://onthehouse.com/rheem-recalls-repair-water-heaters/" rel="bookmark">Rheem Recalls to Repair Water Heaters</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/" rel="bookmark" title="Tip of the Day: Sprinklers Vs. Drip System"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sprinkler vs drip system" srcset="http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/06/An_Irrigation_sprinkler_watering_a_garden-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-sprinklers-vs-drip-system/">Tip of the Day: Sprinklers Vs. Drip System</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/diy-done-simple-5-projects-can-tackle-weekend/" rel="bookmark">DIY done simple: 5 projects you can tackle in a weekend</a></li>
										<li><a href="http://onthehouse.com/tip-day-dry-ice-tile-remover/" rel="bookmark">Tip of the Day: Dry Ice Tile Remover</a></li>
										<li><a href="http://onthehouse.com/tip-day-higher-wider-drywall/" rel="bookmark">Tip of the Day: Higher, Wider Drywall</a></li>
										<li><a href="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" rel="bookmark">Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1357"><a href="http://onthehouse.com/media-kit/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1358"><a href="http://onthehouse.com/media-kit/print/">In Print</a>
	<ul class="sub-menu">
		<li id="menu-item-1360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1360"><a href="http://onthehouse.com/media-kit/print/overview/">Audience Profile</a></li>
		<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1361"><a href="http://onthehouse.com/media-kit/print/marketing-opportunities/">Marketing Opportunities</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://onthehouse.com/privacy/">Privacy</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehouseaffiliates.com/toolbox-login/">Affiliates Toolbox Login</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://onthehouse.com/affidavit/">Affidavit</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7201"><a href="http://onthehouse.com/newsletter-archives/">Past Newsletter</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2017 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/onthehouse.com\/tip-day-sprinklers-vs-drip-system\/","stats_nonce":"adf279c3d5","subscribe_nonce":"a47dedb2d6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/onthehouse.com\/tip-day-sprinklers-vs-drip-system\/","stats_nonce":"7e94795cce","share_counts":"9fd24b3ffc","follow_counts":"66d37a3b19","total_counts":"87621c9df2","media_single":"b22e7af5be","media_total":"78c1bd3a8f","generate_all_window_nonce":"8385de8971","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="http://onthehouse.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, http://onthehouse.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="15362" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script src="//s3.amazonaws.com/scripts.hellobar.com/3bc77d5bd236632acc0334afde45d4405ec118f9.js" type="text/javascript"></script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://onthehouse.com/winners-briggs-stratton-spring-power-sweepstakes-2017/" data-title="Our Winners of the Briggs &#038; Stratton Spring Power Sweepstakes 2017!" data-post_id="15362"></div>
					</div>
				</div>	<div style="display:none">
	<div class="grofile-hash-map-a288df99d0b7ed628170f0755e9ba288">
	</div>
	<div class="grofile-hash-map-c03ceacb0c47515e9e246de9d4aeb6c0">
	</div>
	<div class="grofile-hash-map-d3c61061c2330d60cc844f09b5eda1e7">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'72100024',post:'15394',tz:'0',srv:'onthehouse.com'} ]);
	_stq.push([ 'clickTrackerInit', '72100024', '15394' ]);
</script>

</body>
</html>