<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://onthehouse.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://onthehouse.com/feed/atom/" />
<link rel="pingback" href="http://onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>4 Quick Steps to Evaluating a Contractor - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When it comes to hiring a contractor, the fundamental steps, like speaking with previous clients and reviewing a portfolio, are still the same, but, with the increased use of the internet and social media, there are a few additional steps you can take to insure you are hiring the right company for the job."/>
<link rel="canonical" href="http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Quick Steps to Evaluating a Contractor - On the House" />
<meta property="og:description" content="When it comes to hiring a contractor, the fundamental steps, like speaking with previous clients and reviewing a portfolio, are still the same, but, with the increased use of the internet and social media, there are a few additional steps you can take to insure you are hiring the right company for the job." />
<meta property="og:url" content="http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="Cameron&#039;s Corner" />
<meta property="article:tag" content="hiring a contractor" />
<meta property="article:section" content="Cameron&#039;s Corner" />
<meta property="article:published_time" content="2018-05-05T12:03:03-04:00" />
<meta property="article:modified_time" content="2018-05-05T10:19:44-04:00" />
<meta property="og:updated_time" content="2018-05-05T10:19:44-04:00" />
<meta property="og:image" content="http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192.jpg" />
<meta property="og:image:width" content="4240" />
<meta property="og:image:height" content="2832" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When it comes to hiring a contractor, the fundamental steps, like speaking with previous clients and reviewing a portfolio, are still the same, but, with the increased use of the internet and social media, there are a few additional steps you can take to insure you are hiring the right company for the job." />
<meta name="twitter:title" content="4 Quick Steps to Evaluating a Contractor - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192.jpg" />
<meta name="twitter:creator" content="@careybrothers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Feed" href="http://onthehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Comments Feed" href="http://onthehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; 4 Quick Steps to Evaluating a Contractor Comments Feed" href="http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://onthehouse.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://onthehouse.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://onthehouse.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://onthehouse.com/wp-content/themes/maxmag/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://onthehouse.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://onthehouse.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://onthehouse.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://onthehouse.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://onthehouse.com/?p=17035' />
<link rel="alternate" type="application/json+oembed" href="http://onthehouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonthehouse.com%2F4-quick-steps-to-evaluating-a-contractor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://onthehouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonthehouse.com%2F4-quick-steps-to-evaluating-a-contractor%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { width:100%; max-width:125px; height:100%; max-height:125px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="2.2.54" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(http://onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(http://onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(http://onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-17035 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="http://onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14251"><a href="http://onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="http://onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<div class="g g-1"><div class="g-single a-88"><a class="gofollow" data-track="ODgsMSwxLDEw" href="http://airkinglimited.com/"><img src="http://onthehouse.com/wp-content/uploads/2017/09/Airking_GifLeadberboard.gif" /></a></div></div>					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35"><a href="http://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="http://onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="http://onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="http://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehouseaffiliates.com/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="http://onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355"><a href="http://onthehouse.com/family-handyman-magazine-2/">Magazine</a></li>
<li id="menu-item-9944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="http://onthehouse.com/newsletter-archives/">Newsletters</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="http://onthehouse.com/">HOME</option>
<option value="http://onthehouse.com/about-us/">About Us	<option value="http://onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="http://onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="http://onthehouse.com/partners-2/">Our Partners</option>
<option value="http://onthehouse.com/radio-show/">Radio Show	<option value="http://onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="http://onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="http://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="http://onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="http://onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehouseaffiliates.com/">-Affiliate ToolBox</option>
</option>
<option value="http://onthehouse.com/tv-show/">TV Show	<option value="http://onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="http://onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://onthehouse.com/family-handyman-magazine-2/">Magazine</option>
<option value="http://onthehouse.com/newsletter-archives/">Newsletters</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://onthehouse.com"><img itemprop="logo" src="http://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://onthehouse.com/upcoming-giveaways-subscribe-newsletter/">Upcoming Sweepstakes! Subscribe to our Newsletter</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="http://onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-13197 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://onthehouse.com/category/camerons-corner/">Cameron's Corner</a>  &nbsp; &gt; &nbsp;  <span class="current">4 Quick Steps to Evaluating a Contractor</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">4 Quick Steps to Evaluating a Contractor</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://onthehouse.com/author/altman/" title="Posts by Cameron Altman" rel="author">Cameron Altman</a> on May 5, 2018			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/&t=4 Quick Steps to Evaluating a Contractor', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=4 Quick Steps to Evaluating a Contractor -&url=http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/&media=http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192-300x336.jpg&description=4 Quick Steps to Evaluating a Contractor', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="evaluating contractors" srcset="http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/access-business-computer-163192-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />															</div><!--post-image-->
																					<p>Years and years ago my father-in-law and uncle wrote a book called “Home Remodeling for Dummies.” In that book, they detail the proper steps to take when hiring a contractor. The fundamental steps, like speaking with previous clients and reviewing a portfolio, are still the same, but, with the increased use of the internet and social media, there are a few additional steps you can take to insure you are hiring the right company for the job.</p>
<h3><strong>Check the License</strong></h3>
<p>Each state will have a “.gov” website that has a searchable database full of every license that has been awarded in that state. Usually, once the license is found, the website will also detail the date the license expires and if the contractor is bonded and insured.</p>
<h3><strong>Look them up on BBB.org</strong></h3>
<p>The goal of the Better Business Bureau is to provide consumers with all of the information they need to make an informed decision on a business. On BBB.org, consumers will find an overview of the company, ratings, licensing information, a list of managers, and much, much more.</p>
<h3><strong>Scope out their Houzz.com Page</strong></h3>
<p>If the Better Business Bureau and Facebook had a child it would be Houzz.com. The Houzz website has a wonderful user interface that allows the consumer to connect, and even follow, building professionals and suppliers. Houzz allows consumers to stay up-to-date on contractor’s recent projects, contact information, and reviews and ratings.</p>
<h3><strong>Follow them on Social Media</strong></h3>
<p>Many contractors and suppliers use social media platforms like Facebook, Instagram, and even Twitter, to give consumers an inside look at their projects and products. Taking the time to review their photos, posts, and comments allows consumers to make an even more informed decision.</p>
<p>Join us in the coming weeks for more information!</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fonthehouse.com%2F4-quick-steps-to-evaluating-a-contractor%2F&#038;t=4%20Quick%20Steps%20to%20Evaluating%20a%20Contractor" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="17035" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=4%20Quick%20Steps%20to%20Evaluating%20a%20Contractor&#038;url=http%3A%2F%2Fonthehouse.com%2F4-quick-steps-to-evaluating-a-contractor%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="17035" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="17035" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://onthehouse.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '17035'});
});
</script><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="http://onthehouse.com/tag/camerons-corner/" rel="tag">Cameron's Corner</a><a href="http://onthehouse.com/tag/hiring-a-contractor/" rel="tag">hiring a contractor</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='http://1.gravatar.com/avatar/4f3ff3b109e62fdae4dbcbdf067a0276?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f3ff3b109e62fdae4dbcbdf067a0276?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About Cameron Altman</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" class="main-headline">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/home-improvements-earth-day/" rel="bookmark" title="Easy Home Improvements For Earth Day"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/04/shutterstock_66050926-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Earth Day" srcset="http://onthehouse.com/wp-content/uploads/2018/04/shutterstock_66050926-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/04/shutterstock_66050926-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/04/shutterstock_66050926-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/home-improvements-earth-day/">Easy Home Improvements For Earth Day</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/home-improvements-earth-day/" class="main-headline">Easy Home Improvements For Earth Day</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark" title="Whirlpool Recalls KitchenAid Kettle"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/02/KitcheAidKettle-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="KitcheAid Kettle" srcset="http://onthehouse.com/wp-content/uploads/2018/02/KitcheAidKettle-199x223.png 199w, http://onthehouse.com/wp-content/uploads/2018/02/KitcheAidKettle-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/whirlpool-recalls-kitchenaid-kettle/">Whirlpool Recalls KitchenAid Kettle</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" class="main-headline">Whirlpool Recalls KitchenAid Kettle</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://onthehouse.com/call-pro-diy/" rel="bookmark" title="When to Call a Pro and When to DIY"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2014/04/roof-shingle-repair-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="roof shingle repair" srcset="http://onthehouse.com/wp-content/uploads/2014/04/roof-shingle-repair-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2014/04/roof-shingle-repair-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2014/04/roof-shingle-repair-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2014/04/roof-shingle-repair-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="http://onthehouse.com/call-pro-diy/">When to Call a Pro and When to DIY</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://onthehouse.com/call-pro-diy/" class="main-headline">When to Call a Pro and When to DIY</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/4-quick-steps-to-evaluating-a-contractor/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17035' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46ec600ab3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" class="main-headline">Show Notes: Happy National Home Improvement Month!</a>
					<p>Show Notes from the On The House with The Carey...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 5, 2018</li>
							<li class="comments-icon"><a href="http://onthehouse.com/show-notes-national-home-improvement-month/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark" class="main-headline">Summer Home Improvements That Cost Less Than Your Smart Phone</a>
					<p>Summer brings the heat, but don&#8217;t sweat the cost when...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 5, 2018</li>
							<li class="comments-icon"><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark" class="main-headline">Time To Inspect Your Air Ducts</a>
					<p>&nbsp; Clean ductwork translates to better indoor air quality and up...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 5, 2018</li>
							<li class="comments-icon"><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark" class="main-headline">Mother’s Day Gift Guide for the DIY Mom</a>
					<p>Mother’s Day is around the corner (May 13th!) and if...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 5, 2018</li>
							<li class="comments-icon"><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark" class="main-headline">Buying Guide: Lawn Mowers</a>
					<p>The days of spending time in our yards is upon...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 5, 2018</li>
							<li class="comments-icon"><a href="http://onthehouse.com/buying-guide-lawn-mowers/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/" rel="bookmark" class="main-headline">4 Quick Steps to Evaluating a Contractor</a>
					<p>Years and years ago my father-in-law and uncle wrote a...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 5, 2018</li>
							<li class="comments-icon"><a href="http://onthehouse.com/4-quick-steps-to-evaluating-a-contractor/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://onthehouse.com/hi-tech-deck-answers-the-challenge/" rel="bookmark" class="main-headline">Hi-Tech Deck Answers the Challenge</a>
					<p>As was to be expected, the decks of this century-old...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 29, 2018</li>
							<li class="comments-icon"><a href="http://onthehouse.com/hi-tech-deck-answers-the-challenge/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="adrotate_widgets-6" class="sidebar-widget widget_adrotate_widgets"><h3>Featured Sponsor</h3><div class="g g-2"><div class="g-single a-108"><a class="gofollow" data-track="MTA4LDIsMSwxMA==" href="https://yardmax.com/tillers/"><img src="http://onthehouse.com/wp-content/uploads/2018/04/300x300_tillers.gif" /></a></div></div></div><div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="adrotate_widgets-10" class="sidebar-widget widget_adrotate_widgets"><div class="g g-7"><div class="g-single a-108"><a class="gofollow" data-track="MTA4LDcsMSwxMA==" href="https://yardmax.com/tillers/"><img src="http://onthehouse.com/wp-content/uploads/2018/04/300x300_tillers.gif" /></a></div></div></div><div id="adrotate_widgets-9" class="sidebar-widget widget_adrotate_widgets"><h3>Giveaway</h3><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="17006" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="17006" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="17006" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="17006" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="17006" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="adrotate_widgets-7" class="sidebar-widget widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" class="main-headline">Show Notes: Happy National Home Improvement Month!</a>
						<p>Show Notes from the On The House with The...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 5, 2018</li>
								<li class="comments-icon"><a href="http://onthehouse.com/show-notes-national-home-improvement-month/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark" title="Summer Home Improvements That Cost Less Than Your Smart Phone"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="summer home improvements" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" class="main-headline">Summer Home Improvements That Cost Less Than Your Smart Phone</a>
						<p>Summer brings the heat, but don&#8217;t sweat the cost...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 5, 2018</li>
								<li class="comments-icon"><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark" title="Time To Inspect Your Air Ducts"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_106495442-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="clean air ducts" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_106495442-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_106495442-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_106495442-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_106495442-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" class="main-headline">Time To Inspect Your Air Ducts</a>
						<p>&nbsp; Clean ductwork translates to better indoor air quality and...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 5, 2018</li>
								<li class="comments-icon"><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark" title="Mother’s Day Gift Guide for the DIY Mom"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2018/05/plant-flower-petal-bouquet-rose-color-970653-pxhere.com_-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="mother&#039;s day" srcset="http://onthehouse.com/wp-content/uploads/2018/05/plant-flower-petal-bouquet-rose-color-970653-pxhere.com_-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2018/05/plant-flower-petal-bouquet-rose-color-970653-pxhere.com_-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/plant-flower-petal-bouquet-rose-color-970653-pxhere.com_-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/plant-flower-petal-bouquet-rose-color-970653-pxhere.com_-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" class="main-headline">Mother’s Day Gift Guide for the DIY Mom</a>
						<p>Mother’s Day is around the corner (May 13th!) and...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 5, 2018</li>
								<li class="comments-icon"><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark" title="Buying Guide: Lawn Mowers"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_51160636-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="lawn mower" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_51160636-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_51160636-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_51160636-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_51160636-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/buying-guide-lawn-mowers/" class="main-headline">Buying Guide: Lawn Mowers</a>
						<p>The days of spending time in our yards is...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 5, 2018</li>
								<li class="comments-icon"><a href="http://onthehouse.com/buying-guide-lawn-mowers/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="http://onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="http://onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="http://onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/bd980c5f80f81f312521960f8b6a454f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd980c5f80f81f312521960f8b6a454f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Toilet Seat Guru says:</span><br />
						<p><a href="http://onthehouse.com/national-bath-safety-month-bathroom-safe/#comment-11320" title="Toilet Seat Guru on National Bath Safety Month: Is Your Bathroom Safe?">Installing a raised toilet seat is a great wa...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/ffef5cd0500cc38764d9c3c84df2befe?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ffef5cd0500cc38764d9c3c84df2befe?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>JAMES says:</span><br />
						<p><a href="http://onthehouse.com/countertops-getting-best-best/#comment-11314" title="JAMES on Countertops – Getting the Best of the Best">LET IT SNOW......</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/bd51c66ceaa2813bb54c7c6ea20077d2?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd51c66ceaa2813bb54c7c6ea20077d2?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>CHERYL PETRAKOVICH says:</span><br />
						<p><a href="http://onthehouse.com/tip-day-dont-drink-hose-water-2/#comment-11283" title="CHERYL PETRAKOVICH on Tip of the Day: Don’t Drink The Hose Water!">i want to repaint my exterior stucco on my ho...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="http://onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark" title="Summer Home Improvements That Cost Less Than Your Smart Phone"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="summer home improvements" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_3151550-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/home-improvements-less-than-smart-phone/">Summer Home Improvements That Cost Less Than Your Smart Phone</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/major-plumbing-mistakes/" rel="bookmark">Are You Making Major Plumbing Mistakes?</a></li>
										<li><a href="http://onthehouse.com/how-to-budget-for-home-maintenance/" rel="bookmark">How Much Should You Budget for Home Maintenance?</a></li>
										<li><a href="http://onthehouse.com/5-easy-steps-to-plant-a-tree/" rel="bookmark">5 Easy Steps to Plant a Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark" title="Tip of the Day: Garage Floor Dam"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="garage" srcset="http://onthehouse.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2014/02/shutterstock_155585150-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2014/02/shutterstock_155585150-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2014/02/shutterstock_155585150-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/tip-day-garage-floor-dam/">Tip of the Day: Garage Floor Dam</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
										<li><a href="http://onthehouse.com/tip-day-shopping-daze-tools-2/" rel="bookmark">Tip of the Day: Shopping Daze A, Tools!</a></li>
										<li><a href="http://onthehouse.com/tip-day-wallpaper-prep-school/" rel="bookmark">Tip of the Day: Wallpaper Prep School Too!</a></li>
										<li><a href="http://onthehouse.com/tip-day-southern-comfort/" rel="bookmark">Tip of the Day: Southern Comfort</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/fresh-home-upgrades-spring/" rel="bookmark" title="Fresh Home Upgrades for Spring"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="spring freshness" srcset="http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/fresh-home-upgrades-spring/">Fresh Home Upgrades for Spring</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/benefits-breathing-fresh-air/" rel="bookmark">The benefits of breathing in fresh air</a></li>
										<li><a href="http://onthehouse.com/countertops-getting-best-best/" rel="bookmark">Countertops – Getting the Best of the Best</a></li>
										<li><a href="http://onthehouse.com/hi-tech-security-vintage-styling/" rel="bookmark">Hi-Tech Security with Vintage Styling</a></li>
										<li><a href="http://onthehouse.com/dont-let-end-daylight-saving-time-coming-home-dark/" rel="bookmark">Don’t let the end of Daylight Saving Time have you coming home in the dark</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/pet-poison-prevention/" rel="bookmark" title="March is Pet Poison Prevention Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2014/04/pets-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pet oder" srcset="http://onthehouse.com/wp-content/uploads/2014/04/pets-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2014/04/pets-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2014/04/pets-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/pet-poison-prevention/">March is Pet Poison Prevention Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
										<li><a href="http://onthehouse.com/ap223q/" rel="bookmark">Q&#038;A: How to prepare aluminum siding for repainting?</a></li>
										<li><a href="http://onthehouse.com/ap225q/" rel="bookmark">Q&#038;A: Is it a good idea to cover A/C vents in spare rooms?</a></li>
										<li><a href="http://onthehouse.com/ap227q/" rel="bookmark">Q&#038;A: How to hang wall planters and pieces on exterior Stucco walls</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, http://onthehouse.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="http://onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="http://onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="http://onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/hi-tech-deck-answers-the-challenge/" rel="bookmark" title="Hi-Tech Deck Answers the Challenge"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="MoistureShield" srcset="http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/hi-tech-deck-answers-the-challenge/">Hi-Tech Deck Answers the Challenge</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/dpg-design-when-its-time-to-partner-with-pros/" rel="bookmark">DPG Design – When It’s Time to Partner With Pros</a></li>
										<li><a href="http://onthehouse.com/sustainable-synthetic-siding-on-point-with-traditional-wood/" rel="bookmark">Sustainable Synthetic Siding on Point with Traditional Wood</a></li>
										<li><a href="http://onthehouse.com/pompei-nursery-living-beauty/" rel="bookmark">Pompei Nursery – Living Beauty</a></li>
										<li><a href="http://onthehouse.com/air-king-offers-ventilation-solution-for-historic-renovation/" rel="bookmark">Air King Offers Ventilation Solution for Historic Renovation</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="http://onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/fresh-home-upgrades-spring/" rel="bookmark" title="Fresh Home Upgrades for Spring"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="spring freshness" srcset="http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/03/springfreshness-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/fresh-home-upgrades-spring/">Fresh Home Upgrades for Spring</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/benefits-breathing-fresh-air/" rel="bookmark">The benefits of breathing in fresh air</a></li>
										<li><a href="http://onthehouse.com/countertops-getting-best-best/" rel="bookmark">Countertops – Getting the Best of the Best</a></li>
										<li><a href="http://onthehouse.com/hi-tech-security-vintage-styling/" rel="bookmark">Hi-Tech Security with Vintage Styling</a></li>
										<li><a href="http://onthehouse.com/dont-let-end-daylight-saving-time-coming-home-dark/" rel="bookmark">Don’t let the end of Daylight Saving Time have you coming home in the dark</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/pet-poison-prevention/" rel="bookmark" title="March is Pet Poison Prevention Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2014/04/pets-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pet oder" srcset="http://onthehouse.com/wp-content/uploads/2014/04/pets-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2014/04/pets-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2014/04/pets-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/pet-poison-prevention/">March is Pet Poison Prevention Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
										<li><a href="http://onthehouse.com/ap223q/" rel="bookmark">Q&#038;A: How to prepare aluminum siding for repainting?</a></li>
										<li><a href="http://onthehouse.com/ap225q/" rel="bookmark">Q&#038;A: Is it a good idea to cover A/C vents in spare rooms?</a></li>
										<li><a href="http://onthehouse.com/ap227q/" rel="bookmark">Q&#038;A: How to hang wall planters and pieces on exterior Stucco walls</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="http://onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/hi-tech-deck-answers-the-challenge/" rel="bookmark" title="Hi-Tech Deck Answers the Challenge"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="MoistureShield" srcset="http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-420x470.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/04/MoistureShield-Featureimage-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/hi-tech-deck-answers-the-challenge/">Hi-Tech Deck Answers the Challenge</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/dpg-design-when-its-time-to-partner-with-pros/" rel="bookmark">DPG Design – When It’s Time to Partner With Pros</a></li>
										<li><a href="http://onthehouse.com/sustainable-synthetic-siding-on-point-with-traditional-wood/" rel="bookmark">Sustainable Synthetic Siding on Point with Traditional Wood</a></li>
										<li><a href="http://onthehouse.com/pompei-nursery-living-beauty/" rel="bookmark">Pompei Nursery – Living Beauty</a></li>
										<li><a href="http://onthehouse.com/air-king-offers-ventilation-solution-for-historic-renovation/" rel="bookmark">Air King Offers Ventilation Solution for Historic Renovation</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="http://onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark" title="KIDDE Recalls Dual Sensor Smoke Alarms"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/04/Kidde-Smoke-Alarm-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="kidde recall smoke alarm" srcset="http://onthehouse.com/wp-content/uploads/2018/04/Kidde-Smoke-Alarm-199x223.jpeg 199w, http://onthehouse.com/wp-content/uploads/2018/04/Kidde-Smoke-Alarm-300x336.jpeg 300w, http://onthehouse.com/wp-content/uploads/2018/04/Kidde-Smoke-Alarm-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/">KIDDE Recalls Dual Sensor Smoke Alarms</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="http://onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="http://onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
										<li><a href="http://onthehouse.com/recalls-cuisinart-yankee-candle-masterbuilt-gas-smokers/" rel="bookmark">Recalls: Cuisinart, Yankee Candle and Masterbuilt Gas Smokers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="http://onthehouse.com/show-notes-national-home-improvement-month/" rel="bookmark" title="Show Notes: Happy National Home Improvement Month!"><img width="199" height="223" src="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-199x223.jpg 199w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-420x469.jpg 420w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-300x336.jpg 300w, http://onthehouse.com/wp-content/uploads/2018/05/shutterstock_107262875-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="http://onthehouse.com/show-notes-national-home-improvement-month/">Show Notes: Happy National Home Improvement Month!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="http://onthehouse.com/home-improvements-less-than-smart-phone/" rel="bookmark">Summer Home Improvements That Cost Less Than Your Smart Phone</a></li>
										<li><a href="http://onthehouse.com/time-to-inspect-your-air-ducts/" rel="bookmark">Time To Inspect Your Air Ducts</a></li>
										<li><a href="http://onthehouse.com/diy-moms-mothers-day-gift-guide/" rel="bookmark">Mother’s Day Gift Guide for the DIY Mom</a></li>
										<li><a href="http://onthehouse.com/buying-guide-lawn-mowers/" rel="bookmark">Buying Guide: Lawn Mowers</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1357"><a href="http://onthehouse.com/media-kit/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1358"><a href="http://onthehouse.com/media-kit/print/">In Print</a>
	<ul class="sub-menu">
		<li id="menu-item-1360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1360"><a href="http://onthehouse.com/media-kit/print/overview/">Audience Profile</a></li>
		<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1361"><a href="http://onthehouse.com/media-kit/print/marketing-opportunities/">Marketing Opportunities</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="http://onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehouseaffiliates.com/toolbox-login/">Affiliates Toolbox Login</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://onthehouse.com/affidavit/">Affidavit</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7201"><a href="http://onthehouse.com/newsletter-archives/">Past Newsletter</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2018 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/onthehouse.com\/4-quick-steps-to-evaluating-a-contractor\/","stats_nonce":"1ef4db698f","subscribe_nonce":"057acb64e2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/onthehouse.com\/4-quick-steps-to-evaluating-a-contractor\/","stats_nonce":"05ec2a0be4","share_counts":"f6ced7ef93","follow_counts":"4322dcb05c","total_counts":"7d3494da72","media_single":"c564bdfb28","media_total":"0250e6521d","generate_all_window_nonce":"cbe1a53af3","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="http://onthehouse.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="http://onthehouse.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, http://onthehouse.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="17027" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script src="//s3.amazonaws.com/scripts.hellobar.com/3bc77d5bd236632acc0334afde45d4405ec118f9.js" type="text/javascript"></script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://onthehouse.com/buying-guide-lawn-mowers/" data-title="Buying Guide: Lawn Mowers" data-post_id="17027"></div>
					</div>
				</div>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

</body>
</html>